<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js " lang="en"><!--<![endif]-->
<head>
	<meta charset="utf-8">
	<title>SEB bank makes statement on Baltic money laundering report / Article / Eng.lsm.lv</title>

	<link rel="apple-touch-icon" sizes="57x57" href="/assets/icons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/icons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/icons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/icons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/icons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/icons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/icons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/icons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/icons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/assets/icons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/assets/icons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/assets/icons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/assets/icons/favicon-16x16.png">
	<link rel="shortcut icon" href="/assets/icons/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/assets/icons/favicon.ico" type="image/x-icon" />
	<link rel="manifest" href="/manifest.json?7">
	<script src="//www.youtube.com/iframe_api"></script>
	<script src="//platform.twitter.com/widgets.js"></script>
	<script src="https://www.google.com/recaptcha/api.js?render=6LeHbKEUAAAAAHMd9HIWdg7llChYY1_3ONdiRBZO"></script>
	<script src="/scripts/src/init.js?v=15dff879"></script>
	<script src="/scripts/soundmanager/script/soundmanager2-jsmin.js"></script>
	<script src="https://content.jwplatform.com/libraries/sUaWpENb.js"></script>
	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700&subset=latin,cyrillic-ext,latin-ext">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,700&amp;subset=cyrillic" rel="stylesheet">
		<script type="text/javascript">
			<!--//--><![CDATA[//><!--
			var pp_gemius_identifier = 'p3zqyLe8t_ccq8EkzA4ku8ey7xDkQc70SrnjNDgbTNz.f7';
			function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
			gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
			(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
				gt.setAttribute('defer','defer'); gt.src=l+'://galv.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
			//--><!]]>
		</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	<link rel="stylesheet" media="all" href="/styles/default.css?v=2facb047">
	<script src="/scripts/tools.js?v=2facb047"></script>
<link rel="canonical" type="" title="" href="https://eng.lsm.lv/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/" />
<meta name="description" content="Sweden&#039;s SEB bank issued a statement November 15 ahead of what may be fresh revelations about money-laundering at banks in the Baltic states." />
<meta property="og:description" content="Sweden&#039;s SEB bank issued a statement November 15 ahead of what may be fresh revelations about money-laundering at banks in the Baltic states." />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1, user-scalable=no" />
<meta property="og:title" content="SEB bank makes statement on Baltic money laundering report" />
<meta name="twitter:title" content="SEB bank makes statement on Baltic money laundering report" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="464636903613591" />
<meta property="og:url" content="https://eng.lsm.lv/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/" />
<meta name="twitter:url" content="https://eng.lsm.lv/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="Sweden&#039;s SEB bank issued a statement November 15 ahead of what may be fresh revelations about money-laundering at banks in the Baltic states." />
<meta property="og:image" content="https://static.lsm.lv/media/2019/01/large/1/ajim.jpg" />
<meta name="twitter:image" content="https://static.lsm.lv/media/2019/01/large/1/ajim.jpg" />
<meta name="apple-mobile-web-app-title" content="LSM.LV" />
<meta name="msapplication-TileColor" content="#e61a29" />
<meta name="msapplication-TileImage" content="/assets/icons/ms-icon-144x144.png" />
<meta name="theme-color" content="#198ef2" />
<meta name="p:domain_verify" content="c8af163994f4423fa85901c44d370154" />
</head>
<body  class="gray">
<div id="fb-root"></div>
<script>
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=464636903613591";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
            var inxBX=window.inxBX || {config:{"emiter":"b.adbox.lv","id":"3271546f4fafaf017","lang":"en"},queue:[],placement:function(q){this.queue.push(q);}};
            (function() {
                if(!document.getElementById('inxBXloader')) {
                    var bx = document.createElement('script');bx.type = 'text/javascript';bx.id = 'inxBXloader';bx.async = !0;
                    bx.src = 'http'+('https:' == document.location.protocol ? 's' : '')+'://'+inxBX.config.emiter+'/bxlib/js/loader.js?'+(new Date()).getTime();
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bx);
                }
            })();
        </script><script type="application/javascript" src="https://ced.sascdn.com/tag/3323/smart.js" async></script>
<script>
	LSM.str = {"more":"More","cancel":"Cancel","quiz_show_result":"Show result"};
    LSM.config = {"recaptcha":{"siteKey":"6LeHbKEUAAAAAHMd9HIWdg7llChYY1_3ONdiRBZO"}};
	LSM.events.send('PageStart');
</script>


<div id="page_quota" style="display: none;"></div>
		<script type="text/javascript">
			inxBX.placement({"id":"page_quota"});
		</script>


<header class="globalnav">
	<div class="globalnav__top">
		<div class="container">
			<div class="globalnav__bar">
				<section class="globalnav__item globalnav__item-portals">
					<ul class="inline-menu">
						<li><a href="https://replay.lsm.lv">Replay</a></li>
						<li><a href="https://ltv.lsm.lv/">Latvian Television</a></li>
						<li><a href="https://latvijasradio.lsm.lv/">Latvian Radio</a></li>
					</ul>
				</section>
				<section class="globalnav__item globalnav__item-today">
					<p>Friday, november 15</p>
					<p>Name day: Undīne, Leopolds, Unda</p>
				</section>
				<section class="globalnav__item globalnav__item-languages">
					<ul>
			<li><a href="//www.lsm.lv">Latviski</a></li>
				<li><a href="//rus.lsm.lv">Русский</a></li>
		</ul>
				</section>
			</div>
		</div>
	</div>
	
	<div class="globalnav__second">
		<div class="container">
			<div class="globalnav__bar">
				<section class="globalnav__item globalnav__item-logo">
					<a href="/">
						<img src="/assets/logo/lsm_logo.svg" />
					</a>
				</section>
				<section class="globalnav__item globalnav__item-sitename">
					Public broadcasting of Latvia				</section>
				<section class="globalnav__item globalnav__item-bernistaba">
					<a class="lsm-bernistaba-link" href="//bernistaba.lsm.lv?utm_source=lsm&utm_medium=header-logo&utm_campaign=header-logo"></a>
				</section>
				<section class="globalnav__item globalnav__item-spacer">
					&nbsp;
				</section>
				<section class="globalnav__item globalnav__item-weather">
					<a href="/weather/weather/"><span class="globalnav__item-cityname">In Riga</span> partly cloudy<i class="icon icon-partly_cloudy_day"></i>
+5 °C, ENE wind, 3,60m/s</a>
				</section>
				<section class="globalnav__item globalnav__item-search">
					<form action="/search/" method="get">
						<div class="input-group">
							<input type="text" name="search_q" class="form-control" placeholder="Search news...">
							<span class="input-group-append">
								<button class="btn" type="submit">
									<i class="icon-search"></i>
								</button>
							</span>
						</div>

					</form>
				</section>
			</div>
		</div>
	</div>
</header>

<header class="actualnav">
	<div class="container">
		<div class="actualnav__nav">
			<section class="actualnav__nav-item actualnav__nav-logo">
				<a href="/">
					<img src="/assets/logo/lsm_logo.svg" />
				</a>
			</section>
			<section class="actualnav__nav-item actualnav__nav-heading">
				<span class="actualnav__nav-label">
					<em>Important</em>
					<i class="icon-arrow_right"></i>
				</span>
			</section>
			<section class="actualnav__nav-item actualnav__nav-themes">
				<ul class="inline-menu">
			<li><a href="/topic/balticway/">Baltic Way</a></li>
				<li><a href="/topic/pnb/">PNB</a></li>
				<li><a href="/topic/president-of-latvia/">President of Latvia</a></li>
				<li><a href="/topic/money-laundering/">Money laundering</a></li>
				<li><a href="/topic/krisjanis-karins/">Krišjānis Kariņš</a></li>
				<li><a href="/topic/explainer/">Explainer</a></li>
				<li><a href="/topic/rail-baltica/">Rail Baltica</a></li>
				<li><a href="/topic/airbaltic/">airBaltic</a></li>
				<li><a href="/topic/nato/">NATO in the Baltics</a></li>
		</ul>			</section>
			<section class="actualnav__nav-item actualnav__nav-bernistaba">
				<a class="lsm-bernistaba-link" href="//bernistaba.lsm.lv?utm_source=lsm&utm_campaign=header-logo" target="_blank"></a>
			</section>
			<section class="actualnav__nav-item actualnav__nav-spacer">
			</section>
			<section class="actualnav__nav-item actualnav__nav-categories">
				<span class="actualnav__nav-label">
					Topics				</span>
                <span class="categories__icon"></span>
				<i class="actualnav__close icon-cross"></i>
			</section>
		</div>
	</div>
	<div class="categorynav">
		<div class="container">
			<nav class="categorynav__nav">
            <section class="brand-news-bg">
            <div class="categorynav__heading"><a href="/politics/politics/">Politics</a></div>
                                <ul>
                                                    <li><a href="/politics/diplomacy/">Diplomacy</a></li>
                                                        <li><a href="/politics/election/">Election</a></li>
                                                        <li><a href="/politics/president/">President</a></li>
                                                        <li><a href="/politics/saeima/">Saeima</a></li>
                                                        <li><a href="/politics/politics/">Politics</a></li>
                                                </ul>
                            </section>
                <section class="brand-sports-bg">
            <div class="categorynav__heading"><a href="/society/society/">Society</a></div>
                                <ul>
                                                    <li><a href="/society/latvians-abroad/">Latvians abroad</a></li>
                                                        <li><a href="/society/education/">Education</a></li>
                                                        <li><a href="/society/crime/">Crime</a></li>
                                                        <li><a href="/society/health/">Health</a></li>
                                                        <li><a href="/society/defense/">Defense</a></li>
                                                        <li><a href="/society/society/">Society</a></li>
                                                </ul>
                            </section>
                <section class="brand-culture-bg">
            <div class="categorynav__heading"><a href="/culture/culture/">Culture</a></div>
                                <ul>
                                                    <li><a href="/culture/history/">History</a></li>
                                                        <li><a href="/culture/art/">Art</a></li>
                                                        <li><a href="/culture/literature/">Literature</a></li>
                                                        <li><a href="/culture/theater/">Theater</a></li>
                                                        <li><a href="/culture/culture/">Culture</a></li>
                                                        <li><a href="/culture/sport/">Sport</a></li>
                                                        <li><a href="/culture/food-drink/">Food &amp; Drink</a></li>
                                                </ul>
                            </section>
                <section class="brand-lifestyle-bg">
            <div class="categorynav__heading"><a href="/economy/economy/">Economy</a></div>
                                <ul>
                                                    <li><a href="/economy/transport/">Transport</a></li>
                                                        <li><a href="/economy/banks/">Banks</a></li>
                                                        <li><a href="/economy/employment/">Employment</a></li>
                                                        <li><a href="/economy/business/">Business</a></li>
                                                        <li><a href="/economy/economy/">Economy</a></li>
                                                </ul>
                            </section>
                <section class="brand-analysis-bg">
            <div class="categorynav__heading"><a href="/features/features/">Features</a></div>
                                <ul>
                                                    <li><a href="/features/commentary/">Commentary</a></li>
                                                        <li><a href="/features/video/">Video</a></li>
                                                        <li><a href="/features/features/">Features</a></li>
                                                </ul>
                            </section>
                <section class="brand-weather-bg">
            <div class="categorynav__heading"><a href="/weather/weather/">Weather</a></div>
                            <div class="weathernav">
                    <div class="weathernav__city">Rīga</div>
                    <div class="weathernav__stats">ENE wind, 3,60m/s</div>
                    <div class="weathernav__icon">
                        <span>+5 °C</span>
                        <i class="icon-partly_cloudy_day"></i>
                    </div>
                    <p><a href="/weather/weather/">More</a></p>
                </div>
                                        </section>
        
    <div class="categorynav__search">
        <form action="/search/" method="get">
            <div class="input-group">
                <input type="text" name="search_q" class="form-control" placeholder="Search news...">
                <span class="input-group-append">
					<button class="btn" type="submit">
						<i class="icon-search"></i>
					</button>
				</span>
            </div>
        </form>
    </div>
</nav>

		</div>
	</div>
</header>





<main>
    <section class="block container">
	
</section>
<section class="block container">
	<div class="row">
		<div class="col-12 col-lg-9">
			<section class="block gallery-single"><div class="photo landscape"><figure style="background-image:url('https://static.lsm.lv/media/2019/01/large/1/ajim.jpg')"></figure><figcaption><div class="photo__captions"></div><div class="photo__copyright">Photo: LETA, Edijs Pālens</div></figcaption></div></section>
<section class="block">
	<article class="article" aria-role="article" tabindex="-1">
		<h1>SEB bank makes statement on Baltic money laundering report</h1>
        		
		<div class="social-share-wrap">
			<div data-link="https://eng.lsm.lv/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/" data-title="SEB bank makes statement on Baltic money laundering report" data-info="" class="social-share ">
				<span class="social-share__caption">Share:</span>
				<div data-id="draugiem" class="draugiem">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-draugiem"></i>
						</span>
						<em>Ieteikt</em>
					</a>
				</div>
				<div data-id="facebook" class="facebook">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-facebook"></i>
						</span>
						<em>Share</em>
					</a>
				</div>
				<div data-id="twitter" class="twitter">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-twitter"></i>
						</span>
						<em>Tweet</em>
					</a>
				</div>
			</div>
		</div>
		<div class="article__info">
			<section>
				Today, 10:07
			</section>
			<section>
				|
			</section>
			<section>
				<a href="/economy/banks/">Banks</a>
			</section>

			
							<section class="article__info__authors">
					<strong>Authors:</strong>
						<a href="https://eng.lsm.lv/author/eng.lsm.lv/">eng.lsm.lv</a> <em>(Latvian Public Broadcasting)</em>				</section>
						</div>

		<div class="article__lead">

			Sweden's SEB bank issued a statement November 15 ahead of what may be fresh revelations about money-laundering at banks in the Baltic states.		</div>

        
			<div class="adbox block ad ad-page_artmid ad-hidden">
				<div id="page_artmid" style="display: none;"></div>
		<script type="text/javascript">
			inxBX.placement({"id":"page_artmid"});
		</script>
			</div>
		<div class="article__body clearfix">
			<blockquote>
<p>"SEB has been contacted by&nbsp;Sveriges Televisions program <em>Uppdrag granskning</em>, who claims it will report on suspected money laundering in the Baltics&nbsp;in an upcoming TV program.They claim that they have information that &nbsp;includes SEB," said a statement issued by&nbsp;the bank in Stockholm.</p>
</blockquote>

<p>"SEB will evaluate any information that might be shown in the TV program and will compare that with SEB&rsquo;s own analyses and previously handled cases. SEB has received questions from Sveriges Television, but has no further knowledge of the content of the program. In order to be transparent, SEB chooses to disclose this information to the market," the bank said.</p>

<p>"If new information emerges that has previously not been known to SEB, SEB will&nbsp;take action&nbsp;immediately. As a bank, SEB has&nbsp;an obligation&nbsp;to detect and report suspicious money laundering. Suspicious&nbsp;activities&nbsp;are always reported, and may lead to terminated customer relations," it added.</p>

<blockquote>
<p>"SEB continuously conducts analyses of&nbsp;its business both in the Baltics, as well as other markets where SEB conducts its business, with the aim to understand and assess the risks of being used for criminal activity."</p>
</blockquote>

<p>"For a long time,&nbsp;SEB has&nbsp;worked hard&nbsp;to&nbsp;ensure&nbsp;that it has&nbsp;adequate routines and processes to prevent money laundering. However, just like any other bank, SEB cannot guarantee that it has not&nbsp;been used, nor that SEB will not be used. New challenges and risks constantly emerge. The development of SEB&rsquo;s preventive work against money&nbsp;laundering therefore cannot and will not stop," it concluded.</p>
		</div>

        <div class="article__report">
            <div class="icon"></div>
            <div class="desc">
                <strong>Seen a mistake?</strong>
                <p class="d-none d-md-block">Select text and press <span>Ctrl+Enter</span> to send a suggested correction to the editor</p>
                <p class="d-md-none">Select text and press <span>Report a mistake</span> to send a suggested correction to the editor</p>
            </div>
            <div class="article__report-btn d-none d-md-none"><button class="btn btn-danger btn-lg">Tell us about a mistake</button></div>
        </div>

        <div class="alert alert-notify alert-dismissible fade" id="report-success" role="alert">
            Thank you. We have received your error notification            <button type="button" class="close" data-dismiss="alert" aria-label="Close">
                <span aria-hidden="true">&times;</span>
            </button>
        </div>

                    <script type="text/javascript">
                MADSAdrequest.adrequest({
                    pid: '0608870066'
                });
            </script>
            
        <div class="block-heading social-heading">
			<span>Share this article</span>
		</div>
		
		<div class="social-share-wrap">
			<div data-link="https://eng.lsm.lv/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/" data-title="SEB bank makes statement on Baltic money laundering report" data-info="" class="social-share large">
				
				<div data-id="draugiem" class="draugiem">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-draugiem"></i>
						</span>
						<em>Ieteikt</em>
					</a>
				</div>
				<div data-id="facebook" class="facebook">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-facebook"></i>
						</span>
						<em>Share</em>
					</a>
				</div>
				<div data-id="twitter" class="twitter">
					<a href="javascript:;" class="share-trigger">
						<span>
							<i class="icon-twitter"></i>
						</span>
						<em>Tweet</em>
					</a>
				</div>
			</div>
		</div>	</article>
</section>

	<script>
        LSM.events.bind('PageReady', function(){
            LSM.articles.init();
			LSM.articles.reportArticleId = 338530;
            LSM.articles.reportUrl = '?rt=articles&ac=reportArticleError';
            LSM.articles.reportArticleLink = '/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/';
        });

	</script>

    <section class="block" id="article-related">
                    <div class="block-heading tags-heading">
                <span>Related articles</span>
                <ul class="tags">
                                            <li><a href="/topic/money-laundering/">Money laundering</a></li>
                                        </ul>
            </div>
                        <div class="row articles">
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-lifestyle-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2014/11/thumbnail/0/3emo.jpg" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/">Latvia floats joint anti-money laundering action with EU partners</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-sports-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2015/12/thumbnail/0/53zu.jpg" href="/article/society/crime/latvian-tax-authority-launches-case-against-cash-carrying-russian-citizen.a338285/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-sports-br"><a class="thumbnail__caption" href="/article/society/crime/latvian-tax-authority-launches-case-against-cash-carrying-russian-citizen.a338285/">Latvian tax authority launches case against cash-carrying Russian citizen</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-lifestyle-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2015/12/thumbnail/0/53uy.jpg" href="/article/economy/banks/latest-latvian-financial-sector-update-published.a337532/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latest-latvian-financial-sector-update-published.a337532/">Latest Latvian financial sector update published</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-sports-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/thumbnail/1/c1ne.jpg" href="/article/society/crime/latvian-government-backs-special-economic-crimes-court.a337473/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-sports-br"><a class="thumbnail__caption" href="/article/society/crime/latvian-government-backs-special-economic-crimes-court.a337473/">Latvian government backs special economic crimes court</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-sports-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/thumbnail/1/c1f7.jpg" href="/article/society/crime/rimsevics-case-to-continue-in-late-december.a337365/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-sports-br"><a class="thumbnail__caption" href="/article/society/crime/rimsevics-case-to-continue-in-late-december.a337365/">Rimšēvičs case to continue in late December</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-sports-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2018/12/thumbnail/1/aibv.jpg" href="/article/society/defense/state-security-service-outlines-terrorist-financing-sanctions-busting-attempts-from-latvia.a335445/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-sports-br"><a class="thumbnail__caption" href="/article/society/defense/state-security-service-outlines-terrorist-financing-sanctions-busting-attempts-from-latvia.a335445/">State Security Service outlines terrorist financing, sanctions-busting attempts from Latvia</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-lifestyle-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/09/thumbnail/1/bt7l.jpg" href="/article/economy/banks/finance-watchdog-fines-privatbank-1m-for-anti-money-laundering-violations.a332444/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/finance-watchdog-fines-privatbank-1m-for-anti-money-laundering-violations.a332444/">Finance watchdog fines PrivatBank €1m for anti-money laundering violations</a></figcaption></article>                    </div>
                                    <div class="col-6 col-lg-4 col-xl-3">
                        <article class="thumbnail brand-lifestyle-hov normal wide lg--small sm--small xs--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2014/11/thumbnail/0/3emo.jpg" href="/article/economy/banks/latvia-updates-moneyval-on-banking-system-reforms.a330635/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latvia-updates-moneyval-on-banking-system-reforms.a330635/">Latvia updates MONEYVAL on banking system reforms</a></figcaption></article>                    </div>
                            </div>
            </section>
    
    
		<div class="module-heading ">
			<span class="brand-lifestyle-tx">Banks</span>
		</div><div class="row">
			<div class="col-12 col-lg-4">
			<article class="thumbnail brand-lifestyle-hov normal wide md--large sm--large"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2015/07/thumbnail/0/4h0d.jpg" href="/article/economy/banks/consumer-rights-watchdog-fines-latvian-lender-latvijas-hipoteka.a338298/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/consumer-rights-watchdog-fines-latvian-lender-latvijas-hipoteka.a338298/">Consumer rights watchdog fines lender Latvijas Hipotēka</a></figcaption></article>		</div>
				<div class="col-12 col-lg-4">
			<article class="thumbnail brand-lifestyle-hov normal wide md--large sm--large"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2018/02/thumbnail/1/8y6c.jpg" href="/article/economy/banks/washington-lobbyist-paid-1m-to-fight-latvian-bank-ablvs-corner.a338113/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/washington-lobbyist-paid-1m-to-fight-latvian-bank-ablvs-corner.a338113/">Washington lobbyist paid $1m to fight ABLV bank's corner<i class="icon-play"></i></a></figcaption></article>		</div>
				<div class="col-12 col-lg-4">
			<article class="thumbnail brand-lifestyle-hov normal wide md--large sm--large"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2015/12/thumbnail/0/53uy.jpg" href="/article/economy/banks/latest-latvian-financial-sector-update-published.a337532/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latest-latvian-financial-sector-update-published.a337532/">Latest Latvian financial sector update published</a></figcaption></article>		</div>
		</div>
<div class="row">
			<div class="col-6 col-lg-3">
			<article class="thumbnail brand-lifestyle-hov small wide md--normal"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/10/thumbnail/1/c0n8.jpg" href="/article/economy/banks/latvian-central-bank-to-sell-freedom-fight-collector-coin.a336884/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latvian-central-bank-to-sell-freedom-fight-collector-coin.a336884/">Central bank to sell 'Freedom Fight' collector coin</a></figcaption></article>		</div>
		<div class="clearfix hidden-md-up"></div>		<div class="col-6 col-lg-3">
			<article class="thumbnail brand-lifestyle-hov small wide md--normal"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/09/thumbnail/1/btcc.jpg" href="/article/economy/banks/saeima-committee-approves-purgaile-candidacy-for-latvian-financial-regulator.a335843/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/saeima-committee-approves-purgaile-candidacy-for-latvian-financial-regulator.a335843/">Saeima committee approves Purgaile candidacy as financial regulator</a></figcaption></article>		</div>
				<div class="col-6 col-lg-3">
			<article class="thumbnail brand-lifestyle-hov small wide md--normal"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/10/thumbnail/1/bxzu.jpg" href="/article/economy/banks/latvian-central-bank-offers-magical-mushroom-coin.a335104/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latvian-central-bank-offers-magical-mushroom-coin.a335104/">Latvian central bank offers magical mushroom coin</a></figcaption></article>		</div>
		<div class="clearfix hidden-md-up"></div>		<div class="col-6 col-lg-3">
			<article class="thumbnail brand-lifestyle-hov small wide md--normal"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/09/thumbnail/1/btcc.jpg" href="/article/economy/banks/latvian-government-backs-new-financial-regulator-saeima-to-have-final-say.a334462/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/latvian-government-backs-new-financial-regulator-saeima-to-have-final-say.a334462/">Government backs new financial regulator, Saeima to have final say</a></figcaption></article>		</div>
		</div>    
		<div class="module-heading ">
			<span class="brand-lifestyle-tx">Economy</span>
		</div><div class="row">
	<div class="col-6 col-lg-3"><article class="thumbnail brand-lifestyle-hov normal wide xs--small sm--small lg--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/thumbnail/1/c3sl.jpg" href="/article/economy/business/riga-tourism-promotion-film-wins-another-international-award.a338522/"></a><div class="thumbnail__details"><span class="thumbnail__category brand-lifestyle-bg"><em>Business</em></span></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/business/riga-tourism-promotion-film-wins-another-international-award.a338522/">Rīga tourism promotion film wins another international award</a></figcaption></article></div><div class="col-6 col-lg-3"><article class="thumbnail brand-lifestyle-hov normal wide xs--small sm--small lg--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/thumbnail/1/c3m0.jpg" href="/article/economy/economy/exports-picked-up-in-latvias-foreign-trade-figures-for-september.a338412/"></a><div class="thumbnail__details"><span class="thumbnail__category brand-lifestyle-bg"><em>Economy</em></span></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/economy/exports-picked-up-in-latvias-foreign-trade-figures-for-september.a338412/">Exports picked up in foreign trade figures for September</a></figcaption></article></div><div class="col-6 col-lg-3"><article class="thumbnail brand-lifestyle-hov normal wide xs--small sm--small lg--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/03/thumbnail/1/au3z.jpg" href="/article/economy/transport/rail-baltica-predicts-riga-airport-connection-will-be-busiest-part-of-project.a338405/"></a><div class="thumbnail__details"><span class="thumbnail__category brand-lifestyle-bg"><em>Transport</em></span></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/transport/rail-baltica-predicts-riga-airport-connection-will-be-busiest-part-of-project.a338405/">Rail Baltica predicts Rīga Airport connection will be busiest part of project</a></figcaption></article></div><div class="col-6 col-lg-3"><article class="thumbnail brand-lifestyle-hov normal wide xs--small sm--small lg--small"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2014/11/thumbnail/0/3emo.jpg" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/"></a><div class="thumbnail__details"><span class="thumbnail__category brand-lifestyle-bg"><em>Economy</em></span></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/">Latvia floats joint anti-money laundering action with EU partners</a></figcaption></article></div></div>



<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eng.lsm.lv\/article\/economy\/banks\/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530\/"},"headline":"SEB bank makes statement on Baltic money laundering report","datePublished":"2019-11-15T10:07:00EET","dateModified":"2019-11-15T10:02:00EET","articleBody":" \"SEB has been contacted by Sveriges Televisions program Uppdrag granskning, who claims it will report on suspected money laundering in the Baltics in an upcoming TV program.They claim that they have information that includes SEB,\" said a statement issued by the bank in Stockholm.  \"SEB will evaluate any information that might be shown in the TV program and will compare that with SEB\u2019s own analyses and previously handled cases. SEB has received questions from Sveriges Television, but has no further knowledge of the content of the program. In order to be transparent, SEB chooses to disclose this information to the market,\" the bank said. \"If new information emerges that has previously not been known to SEB, SEB will take action immediately. As a bank, SEB has an obligation to detect and report suspicious money laundering. Suspicious activities are always reported, and may lead to terminated customer relations,\" it added.  \"SEB continuously conducts analyses of its business both in the Baltics, as well as other markets where SEB conducts its business, with the aim to understand and assess the risks of being used for criminal activity.\"  \"For a long time, SEB has worked hard to ensure that it has adequate routines and processes to prevent money laundering. However, just like any other bank, SEB cannot guarantee that it has not been used, nor that SEB will not be used. New challenges and risks constantly emerge. The development of SEB\u2019s preventive work against money laundering therefore cannot and will not stop,\" it concluded. ","publisher":{"@type":"Organization","name":"LSM","logo":{"@type":"ImageObject","url":"https:\/\/eng.lsm.lv\/public\/assets\/design\/dm_logo.gif","width":291,"height":41}},"description":"Sweden's SEB bank issued a statement November 15 ahead of what may be fresh revelations about money-laundering at banks in the Baltic states.","author":{"@type":"Person","name":"eng.lsm.lv"},"image":{"@type":"ImageObject","url":"https:\/\/static.lsm.lv\/media\/2019\/01\/large\/1\/ajim.jpg","height":"1314","width":"796"}}</script>

		</div>
		<div class="col-12 col-lg-3">
			<section class="block box box--narrow box--aside">
	<div class="block-heading ">Latest news</div><article class="list-article brand-news-hov  clearfix"><time>22:19</time><div><a target="_self" href="/article/politics/saeima/unemployment-benefit-period-cut-while-minimum-pension-amount-increased.a338444/">Unemployment benefit period cut, while minimum pension amount increased</a></div></article><article class="list-article brand-news-hov  clearfix"><time>19:55</time><div><a target="_self" href="/article/politics/saeima/latvian-saeima-passes-2020-budget.a338474/">Latvian Saeima passes 2020 budget</a></div></article><article class="list-article brand-sports-hov  clearfix"><time>13:31</time><div><a target="_self" href="/article/society/society/statistically-speaking-latvians-appear-to-be-less-than-overjoyed.a338422/">Statistically speaking, we appear to be less than overjoyed</a></div></article><article class="list-article brand-sports-hov  clearfix"><time>12:15</time><div><a target="_self" href="/article/society/defense/latvian-defense-state-secretary-media-services-are-a-national-security-issue.a338403/">Defense State Secretary: Media services are a national security issue<span class="list-article__icons"><i class="icon-play"></i></span></a></div></article><article class="list-article brand-culture-hov  clearfix"><time>10:29</time><div><a target="_self" href="/article/culture/art/experience-the-latvian-staro-riga-light-festival-with-a-walkable-itinerary.a338357/">Experience the Staro Rīga light festival with a walkable itinerary<span class="list-article__icons"><i class="icon-play"></i></span></a></div></article><article class="list-article brand-news-hov  clearfix"><time>09:15</time><div><a target="_self" href="/article/politics/saeima/budget-debate-enters-second-day-at-saeima.a338388/">Budget debate enters second day at Saeima</a></div></article><article class="list-article brand-news-hov  clearfix"><time>16:39</time><div><a target="_self" href="/article/politics/president/latvias-president-levits-talks-media-at-paris-peace-forum.a338318/">President Levits talks media at Paris Peace Forum</a></div></article><article class="list-article brand-culture-hov  clearfix"><time>14:21</time><div><a target="_self" href="/article/culture/food-drink/follow-the-latvian-rye-bread-trail.a337669/">Follow the Latvian rye bread trail</a></div></article></section>
<section class="block box box--narrow box--aside">
	<div class="block-heading "><a href="/popular/">Most read</a></div><article class="thumbnail brand-sports-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/square/1/c3mg.jpg" href="/article/society/society/statistically-speaking-latvians-appear-to-be-less-than-overjoyed.a338422/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-sports-br"><a class="thumbnail__caption" href="/article/society/society/statistically-speaking-latvians-appear-to-be-less-than-overjoyed.a338422/">Statistically speaking, we appear to be less than overjoyed</a></figcaption></article><article class="thumbnail brand-culture-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/10/square/1/bzjm.jpg" href="/article/culture/art/experience-the-latvian-staro-riga-light-festival-with-a-walkable-itinerary.a338357/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-culture-br"><a class="thumbnail__caption" href="/article/culture/art/experience-the-latvian-staro-riga-light-festival-with-a-walkable-itinerary.a338357/">Experience the Staro Rīga light festival with a walkable itinerary<i class="icon-play"></i></a></figcaption></article><article class="thumbnail brand-lifestyle-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/03/square/1/au3z.jpg" href="/article/economy/transport/rail-baltica-predicts-riga-airport-connection-will-be-busiest-part-of-project.a338405/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/transport/rail-baltica-predicts-riga-airport-connection-will-be-busiest-part-of-project.a338405/">Rail Baltica predicts Rīga Airport connection will be busiest part of project</a></figcaption></article><article class="thumbnail brand-lifestyle-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/01/square/1/ajim.jpg" href="/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/banks/seb-bank-makes-statement-on-baltic-money-laundering-report.a338530/">SEB bank makes statement on Baltic money laundering report</a></figcaption></article><article class="thumbnail brand-culture-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/square/1/c3i1.jpg" href="/article/culture/food-drink/follow-the-latvian-rye-bread-trail.a337669/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-culture-br"><a class="thumbnail__caption" href="/article/culture/food-drink/follow-the-latvian-rye-bread-trail.a337669/">Follow the Latvian rye bread trail</a></figcaption></article><article class="thumbnail brand-lifestyle-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2014/11/square/0/3emo.jpg" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/economy/latvia-floats-joint-anti-money-laundering-action-with-eu-partners.a338330/">Latvia floats joint anti-money laundering action with EU partners</a></figcaption></article><article class="thumbnail brand-news-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/square/1/c3pu.jpg" href="/article/politics/saeima/latvian-saeima-passes-2020-budget.a338474/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-news-br"><a class="thumbnail__caption" href="/article/politics/saeima/latvian-saeima-passes-2020-budget.a338474/">Latvian Saeima passes 2020 budget</a></figcaption></article><article class="thumbnail brand-lifestyle-hov compact square lg--text-only"><figure><a class="thumbnail__image lazy" data-original="https://static.lsm.lv/media/2019/11/square/1/c3sl.jpg" href="/article/economy/business/riga-tourism-promotion-film-wins-another-international-award.a338522/"></a><div class="thumbnail__details"></div></figure><figcaption class="brand-lifestyle-br"><a class="thumbnail__caption" href="/article/economy/business/riga-tourism-promotion-film-wins-another-international-award.a338522/">Rīga tourism promotion film wins another international award</a></figcaption></article></section>

		</div>
	</div>
</section>

</main>



<div id="social-navbar" class="show">
    <div class="container">
        <div class="follow-label">Follow Us</div>
        <ul class="social-buttons follow lv">
            <li><a class="facebook" href="https://www.facebook.com/LSMportals"><i class="icon-facebook"></i> Facebook</a></li>
            <li><a class="twitter" href="https://twitter.com/lsmlv"><i class="icon-twitter"></i> Twitter</a></li>
            <li><a class="instagram" href="https://www.instagram.com/lsm.lv"><i class="icon-instagram"></i> Instagram</a></li>
            <li><a class="youtube" href="https://www.youtube.com/user/lsmlv"><i class="icon-youtube"></i> YouTube</a></li>
            <li><a class="draugiem" href="http://www.draugiem.lv/lsmlv"><i class="icon-draugiem"></i> Draugiem</a></li>
            <li><a class="telegram" href="https://t.me/lsmlv"><i class="icon-telegram"></i> Telegram</a></li>
        </ul>

        <ul class="social-buttons follow ru">
            <li><a class="vkontakte" href="https://vk.com/public144205056"><i class="icon-vkontakte"></i> ВКонтакте</a></li>
            <li><a class="facebook" href="https://www.facebook.com/ruslsm"><i class="icon-facebook"></i> Facebook</a></li>
            <li><a class="twitter" href="https://twitter.com/lsm_ru"><i class="icon-twitter"></i> Twitter</a></li>
            <li><a class="instagram" href="https://www.instagram.com/rus.lsm.lv"><i class="icon-instagram"></i> Instagram</a></li>
	        <li><a class="telegram" href="https://t.me/ruslsm"><i class="icon-telegram"></i> Telegram</a></li>
        </ul>

        <ul class="social-buttons follow en">
            <li><a class="facebook" href="https://www.facebook.com/LSMnews"><i class="icon-facebook"></i> Facebook</a></li>
            <li><a class="twitter" href="https://twitter.com/LSM_eng"><i class="icon-twitter"></i> Twitter</a></li>
        </ul>

	    <a class="close" onclick="$('#social-navbar').hide();" title="Aizvērt"></a>
    </div>
</div>

<footer class="pagefooter">
	<div class="container">
		<div class="pagefooter__content">
			<p class="pagefooter__copyright">
				&copy; 2019, Use of any material either in part or in full is allowed only with the written permission of LSM.lv. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="137d766460537f607e3d7f65">[email&#160;protected]</a>			</p>
			<nav class="pagefooter__nav">
				<a target="_self" href="/feeds/">RSS</a><a target="_self" href="https://eng.lsm.lv/article/societ/society/lsm-launches-english-language-service.a90048/">About us</a><a target="_self" href="/contact-us/">Contact us</a>
			</nav>
		</div>
	</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/scripts/src/plugins.js?v=efad7876"></script>
<script src="/scripts/src/main.js?v=e0a03d6c"></script>

<script>
	LSM.events.send('PageComplete');
</script>
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-38198483-1', 'auto');
    ga('send', 'pageview');
</script></body>
</html>
